Author Topic: Forum to be patched to version 1.1.14  (Read 1936 times)

Offline Head

  • Ski Pelicar
  • Admin/Game Designer
  • Sr. Member
  • Posts: 1457
  • 2 + 0 + 1 + 7 = 10
    • Mark Headrick
  • Primary Character: Buck
Forum to be patched to version 1.1.14
« on: Jun 11, 2011, 07:24:48 PM »
Sometime today (or tomorrow) I'll be putting the board into maintenance mode and patching it to version 1.1.14. I doubt anyone will notice considering the time I'll probably do it.

They've also finally released version 2.0; however, due to the amount of customizations I've made to this code, I doubt I'll be migrating to it for awhile (if ever). I suspect much of the base code is different.

I may install it somewhere else just to test out version 2 anyway and see what kind of user/post import functions it has and to see just how much of a pain it would really be.

-Head
"Drawing on my fine command of the English language, I said nothing." - Robert Benchley
Twitter: @mrheadrick

Offline Head

  • Ski Pelicar
  • Admin/Game Designer
  • Sr. Member
  • Posts: 1457
  • 2 + 0 + 1 + 7 = 10
    • Mark Headrick
  • Primary Character: Buck
Re: Forum to be patched to version 1.1.14
« Reply #1 on: Jun 11, 2011, 11:06:05 PM »
Patching completed to version 1.1.14 for a security vulnerability.
"Drawing on my fine command of the English language, I said nothing." - Robert Benchley
Twitter: @mrheadrick

Offline Lew

  • Purveyor of Fantasy
  • Game Designer
  • Sr. Member
  • Posts: 4169
Re: Forum to be patched to version 1.1.14
« Reply #2 on: Jun 12, 2011, 09:46:49 PM »
Thanks Head.  I appreciate that you continue to support our lonely little forum.

So does the dancing banana.   :banana:
So many subplots